Post Reply 4 posts Page 1 of 1
Connection to KPA issue!
  • BobbyB666
    Posts: 1
    Joined: Sat Jan 27, 2018 12:13 pm

    Connection to KPA issue!

    by BobbyB666 » Sun Feb 18, 2018 11:16 pm

    Hello,

    if i connect my TB4K to a Raspberry Pie via USB the KPA lost the MIDI Connection for a short Time when i put up the Volume Pedal on the FCB1010. After 1 Second it reconnect to it saying "Connectet to Tiny Box" and the Tuner is shown! If i pull out the USB-Cable of the Rasp Pi the Problem is not present!

    Can you help me?
  • TinyBoxAdmin
    Site Admin
    Posts: 18
    Joined: Mon Sep 18, 2017 7:50 pm

    Re: Connection to KPA issue!

    by TinyBoxAdmin » Mon Feb 26, 2018 9:26 am

    Sorry - I didn't notice your post. As soon as I have the time I will try this out here and get back to you.
  • TinyBoxAdmin
    Site Admin
    Posts: 18
    Joined: Mon Sep 18, 2017 7:50 pm

    Re: Connection to KPA issue!

    by TinyBoxAdmin » Wed Mar 07, 2018 7:59 pm

    I finally had the time to set up a Raspberry Pi again, running TB4KServer, and connect it with an FCB1010 + TinyBox4Kemper + Profiler. I can't see any issue here... The Profiler System menu says "Connected : TinyBox v.1.0", and it stays this way during testing - no interrupts or disconnects. In the mean time I keep moving the FCB1010 volume pedal and I monitor the pedal movement on the Profiler system page which shows the pedal movement on a slider (and on the LED ring of the "volume pedal" knob). The Profiler indeed shows the tuner as soon as volume goes to 0, tuner goes away when moving the pedal up again. The TB4KServer window doesn't show any activity, it just has the MIDI IN and MIDI OUT of the TinyBox open.
  • TinyBoxAdmin
    Site Admin
    Posts: 18
    Joined: Mon Sep 18, 2017 7:50 pm

    Re: Connection to KPA issue!

    by TinyBoxAdmin » Wed Mar 07, 2018 8:01 pm

    Forgot to mention : I'm not closely following up on the Profiler updates. My unit is on firmware version 5.2.2.
Post Reply 4 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests